Members Menu
Navigation
Home
What is SnitzBitz?
MODs
Articles
Forums
Forum Home
Active Topics
Forum Search
Forum FAQ

Site Stats
Active Users
   Members  0
   Guests  2
Page Views
   Today  566
   This Month  16145
   This Year  505270


 All Forums
 General
 Error on Snitzbitz.com
 Error in My Posts
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Tmpj
New Member

Denmark
38 Posts

Posted - 10/23/2002 :  08:31:41  Show Profile  Visit Tmpj's Homepage  Reply with Quote
When I was trying to get into My Posts I got this:

Microsoft OLE DB Provider for ODBC Drivers error '80040e14'
[Microsoft][ODBC SQL Server Driver][SQL Server]Invalid column name 'ModsFiles_ForumVersion'.

/members/my_posts.asp, line 234


------------------------------
Magic is an Orange
http://www.magicorange.tk

redbrad0
Junior Member

358 Posts

Posted - 10/23/2002 :  22:44:19  Show Profile  Send redbrad0 an AOL message  Click to see redbrad0's MSN Messenger address  Send redbrad0 a Yahoo! Message  Reply with Quote
Ok thanks. I really need to set some time aside to upgrade the forums and fix the errors and things that should get updated to make the site better.
Go to Top of Page

KC
Starting Member

Canada
5 Posts

Posted - 11/12/2002 :  14:46:34  Show Profile  Reply with Quote
I am also getting this error still. I assume you have not had the time to fix this yet!?



KC
Go to Top of Page

redbrad0
Junior Member

358 Posts

Posted - 11/12/2002 :  22:39:25  Show Profile  Send redbrad0 an AOL message  Click to see redbrad0's MSN Messenger address  Send redbrad0 a Yahoo! Message  Reply with Quote
man you wouldnt believe how busy i am. ask davio, i explained it today to him and he couldnt believe it.
Go to Top of Page

Davio
Administrator

Jamaica
318 Posts

Posted - 11/13/2002 :  20:10:14  Show Profile  Visit Davio's Homepage  Reply with Quote
He is a crazy 'kook' that's what he is. Might as well hold off asking Brad to do anything concerning snitzbitz, because he hardly has time to eat or sleep much less to work on Snitz Bitz. If you ever knew how much work he has taken on.

I would really love to work on the site here but I don't have any time until after the 30th of this month.

SnitzBitz.com Team
Go to Top of Page

David K
New Member

44 Posts

Posted - 12/24/2002 :  14:28:23  Show Profile  Reply with Quote
another error: the MOD links link to the wrong URL (in /members insted of /mods)
Go to Top of Page

Davio
Administrator

Jamaica
318 Posts

Posted - 12/24/2002 :  23:53:42  Show Profile  Visit Davio's Homepage  Reply with Quote
want to show me where exactly you're talking about?

SnitzBitz.com Team
Go to Top of Page

David K
New Member

44 Posts

Posted - 12/28/2002 :  13:54:56  Show Profile  Reply with Quote
on "my posts" page, the links to my mods are invalid because they point to the wrong directory
Go to Top of Page

redbrad0
Junior Member

358 Posts

Posted - 12/28/2002 :  14:44:28  Show Profile  Send redbrad0 an AOL message  Click to see redbrad0's MSN Messenger address  Send redbrad0 a Yahoo! Message  Reply with Quote
thanks david, i fixed the links on my posts page in the mod part.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:



© 2002 - 2008 SnitzBitz.com. All Rights Reserved.
Designed by Brad & Hosted by the Snitz community while Powered by Snitz Forums 2000