Members Menu
Navigation
Home
What is SnitzBitz?
MODs
Articles
Forums
Forum Home
Active Topics
Forum Search
Forum FAQ

Site Stats
Active Users
   Members  0
   Guests  3
Page Views
   Today  378
   This Month  20808
   This Year  509933


 All Forums
 General
 Error on Snitzbitz.com
 AVATAR problems with 3.4.05
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Giordy
Starting Member

1 Posts

Posted - 06/14/2005 :  08:20:47  Show Profile
Hi All,

Writing as I've updated the my forum to version 3.4.05

All works fine.

I've tring now to add the Avatar Mod. Done all the masses of changes in the various files. All the admin part works, but in the topic the Avatars aren't viewed.

Is there a version of avatar for forum v. 3.4.05 ?

Thanks
Regards
Maurizio

ouija
Starting Member

USA
1 Posts

Posted - 06/14/2005 :  15:17:34  Show Profile  Visit ouija's Homepage  Send ouija an AOL message  Send ouija an ICQ Message  Click to see ouija's MSN Messenger address  Send ouija a Yahoo! Message
I'm going to be adding the avatar Mod soon, so if it doesn't work for me I'll tweak it to work with 3.4.x and upload it. Will probably be a few days before I get to it though, maybe over the weekend.

Edited by - ouija on 06/14/2005 15:18:15
Go to Top of Page

Raptor3141
Starting Member

1 Posts

Posted - 03/28/2006 :  20:53:24  Show Profile
Is the new Avatar Mod for 3.4.05 still being worked on?
Go to Top of Page

weeweeslap
Moderator

USA
123 Posts

Posted - 03/31/2006 :  12:03:09  Show Profile
you would have to contact the mod developer directly, we cannot answer a question like that, you may try http://forum.snitz.com you have a better chance of getting an answer there.
Go to Top of Page

Syryo_skz
Starting Member

Italy
1 Posts

Posted - 06/24/2006 :  04:14:06  Show Profile  Visit Syryo_skz's Homepage
Hi all! I've some problem with Avatar Mod ny Hamlin (I've contacted Him - never response):
Trying to upload some avatar
this appears:
Avatar Files  
Microsoft VBScript runtime error '800a0046' 
Permission denied 

/public/avatar_upload.asp, line 170 
 
what about it?
Go to Top of Page

Illicitone
Starting Member

1 Posts

Posted - 10/20/2006 :  14:05:13  Show Profile  Visit Illicitone's Homepage
Im actually getting this:

Microsoft VBScript runtime error '800a000d'

Type mismatch: 'rs'

/rrforum/inc_avatar.asp, line 72

if rs is a type mismatch what is it supposed to be?
Go to Top of Page

Davio
Administrator

Jamaica
318 Posts

Posted - 10/20/2006 :  15:08:22  Show Profile  Visit Davio's Homepage
This isn't a support forum for the mods. Please visit the Snitz Forums Help: MOD Implementation for help with your mod.
http://forum.snitz.com/forum/forum.asp?FORUM_ID=94

SnitzBitz.com Team
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Topic Locked
 Printer Friendly
Jump To:



© 2002 - 2008 SnitzBitz.com. All Rights Reserved.
Designed by Brad & Hosted by the Snitz community while Powered by Snitz Forums 2000