Members Menu
Navigation
Home
What is SnitzBitz?
MODs
Articles
Forums
Forum Home
Active Topics
Forum Search
Forum FAQ

Site Stats
Active Users
   Members  0
   Guests  1
Page Views
   Today  222
   This Month  18239
   This Year  507364


 All Forums
 General
 Error on Snitzbitz.com
 Avatar Mod issue
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

bobsoji
Starting Member

1 Posts

Posted - 03/17/2003 :  12:18:46  Show Profile  Reply with Quote
I just added Avatar Mor for 3.4

Whenever I click on a member's name, I get HTTP 500 Internal Server Error

The page cannot be displayed.

From what I can tell that's the only error I'm getting.

Any help is greatly appreciated

Davio
Administrator

Jamaica
318 Posts

Posted - 03/18/2003 :  07:48:38  Show Profile  Visit Davio's Homepage  Reply with Quote
I'm not sure how you missed the bold text message when you post that says:
quote:
This is not a support forum for mods.
Please post all questions for MOD support at http://forums.snitz.com/forum
I would suggest you search the snitz forums, in the Help: MOD Implementation forum, for your error.

But before you do that, go into your Tools --> Internet Options --> Advanced Tab --> Uncheck Show Friendly HTTP Error messages option, then see if you get a different error message.

SnitzBitz.com Team
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:



© 2002 - 2008 SnitzBitz.com. All Rights Reserved.
Designed by Brad & Hosted by the Snitz community while Powered by Snitz Forums 2000