Members Menu
Navigation
Home
What is SnitzBitz?
MODs
Articles
Forums
Forum Home
Active Topics
Forum Search
Forum FAQ

Site Stats
Active Users
   Members  0
   Guests  1
Page Views
   Today  91
   This Month  20521
   This Year  509646


 All Forums
 General
 Error on Snitzbitz.com
 110 Active Topics?

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!


This is not a support forum for mods.
Please post all questions for MOD support at http://forum.snitz.com/forum/

Screensize:
UserName:
Password:
Antispam question: Which search engine rhymes with boogle?
Answer:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
   

T O P I C    R E V I E W
TestMagic Posted - 11/25/2002 : 21:39:17
Here's the info I see on the main page:
quote:
General Site Info

You last visited on

There are currently 7 Articles available to read.
There are currently 61 Mods with a total of 78 files available for download.
There are currently 110 topics and 110 active topics since you last visited.
Please welcome our newest member: AndrewDOU2000 which makes 334 Active Members.


But on the page active.asp, I see 4 active topics.

Just want to let you know.
15   L A T E S T    R E P L I E S    (Newest First)
Davio Posted - 04/26/2003 : 21:33:18
It's been fixed.
I just had to hard-code the strCookieURL in the config.asp file to "/forum/" otherwise, the pages outside of the forum won't be able to access the application variables for the forum.
redbrad0 Posted - 01/30/2003 : 19:22:45
actually everything is using the same inc_header.asp and inc_config.asp file. Im not sure why it does it but I am pretty sure as you said that its with the dates. Ive just been busy lately I dont have time to look at it, and thats another reason why I gave Davio the FTP info so he can help out where he can.
David K Posted - 01/26/2003 : 18:19:19
I found something that might lead us to a solution to this problem, the problem is that the date is not read properly from the cookie.
it might be because the home page accidenty uses a diffrent config file than the forum, I saw a dot in the begining of the invlude call, which makes the system try to go to the parent directory
redbrad0 Posted - 12/02/2002 : 13:49:56
i did use setup.asp and for an old reason it didnt upload the version on the forum, but for some odd reason, it didnt update the forum version. i was going to try and look at it later when i had time on why it didnt upgrade the version number. It said that the update was successful without any errors.
David K Posted - 12/02/2002 : 13:44:28
I uploaded the wrong file, sorry,I replaced it!
and when I said to match the table size to the Quick Reply's textarea, I mant make the text area bigger, not the table smaller.
and if you updated the forum, upgrade it using setu.asp, there is a small database change, and it'll update the version number string.
redbrad0 Posted - 12/01/2002 : 14:13:40
david, i looked at your text file and thats not just a file i can replace with my default.asp file for this. what exactly is that text file for?
redbrad0 Posted - 11/30/2002 : 19:47:09
ok i will try that file tongiht or tommorow.
David K Posted - 11/30/2002 : 09:08:58
I didn't find anything diffrent between those parts of the files, but I pasted the entier active topics query part from the forum, to the "home" default.asp, If it doesn't work, that's the wierdest problem I have ever seen!

the file is at http://dudy.mine.nu/default.txt
redbrad0 Posted - 11/30/2002 : 01:37:06
nevermind here it is....

http://www.snitzbitz.com/forum/default.txt
redbrad0 Posted - 11/30/2002 : 01:32:13
ill will post it on saturday or sunday. dont have time right now i need to get my 4 hours of sleep in before i wake up to get on the plane
David K Posted - 11/29/2002 : 11:26:26
yup
redbrad0 Posted - 11/29/2002 : 10:26:34
so you want to see the forums default.asp page
David K Posted - 11/29/2002 : 04:47:16
i found out that it does work in the forum's default.asp, but not in the site's, can you make a text version of the forum's, just in case some changes you made apply in this case?
redbrad0 Posted - 11/29/2002 : 01:52:27
nope, havnt had time to do anything. im trying to finish writing a shopping cart program for one of my customers websites.
David K Posted - 11/27/2002 : 17:52:00
but it seems to work now, did you have tha chance to fix it?




© 2002 - 2008 SnitzBitz.com. All Rights Reserved.
Designed by Brad & Hosted by the Snitz community while Powered by Snitz Forums 2000